Responder 
 
Avaliação do Tópico:
  • 2 Votos - 2.5 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
30/03/2016, 14:07
Resposta: #21
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
A Renault retirou o acesso ao menu oculto a partir da versão 4.0.5.... Triste

Linux User #156897
Só Deus salva...o homem faz backup.
Kubuntu 16.04 LTS
Notebook Core i7 8Gb.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/04/2016, 20:28
Resposta: #22
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
(18/07/2015 14:37)neodarkman Escreveu:  HABILITANDO CÂMERA DE RÉ - MÉTODO MICOM (SEM MENAVRUS)

O Menavrus voltou, mas agora ele é comercializado pela Men@co.... não vem com o iGO. Vem com o 7Ways....e o preço US$90!!!!!

Pesquisei em vários fóruns (italianos/alemães/poloneses...) até que consegui entrar num consenso com as informações obtidas e vi que era possível habilitar a câmera de ré usando o MICOM (modo teste do MediaNav).

SE RESOLVER SEGUIR O PROCEDIMENTO ABAIXO, EU NÃO ME RESPONSABILIZO POR EVENTUAIS DANOS CAUSADOS.
FAÇA POR TUA PRÓPRIA CONTA E RISCO.
TU FOI AVISADO.
ANTES DE TENTAR QUALQUER COISA LEIA ATENTAMENTE O TÓPICO INTEIRO E
SÓ DEPOIS DECIDA SE VAI OU NÃO CONTINUAR.
QUALQUER ALTERAÇÃO NO MICOM PODERÁ INUTILIZAR O MEDIANAV.
SIGA AS INSTRUÇÕES DADAS RIGOROSAMENTE.


Antes verifique o tipo de controle (comando satélite) que teu MediaNav tem:

Tipo 1[Imagem: SWRC1_zpsce493cef.jpg] Tipo 2[Imagem: SWRC2_zps215caa8b.jpg]

Daí faça o seguinte:

1. Entre no MICOM (menu oculto do MediaNav)
- ligue a ignição, desligue o MediaNav no botão power.
- pressione VOL +
- E, em seguida, pressione o VOL-
- insira um pendrive vazio

(para sair pressione a tecla power.)
Deve aparecer a tela do MICOM no MediaNAv:

[Imagem: minicom-main_zps151a8fa7.jpg]

4. Clique em: MICOM TEST
5. Clique em: RVC_SWRC # 2 (2A) se teu controle for TIPO 2, ou clique em RVC_SWRC # 1 (2A) se teu controle for TIPO 1.
[Imagem: minicom-1_zpsc8005f65.jpg]
6. MediaNav agora deve se reiniciar;
7. Feito.
8. Se a câmera usada não tiver as linhas guia, pode-se usar as do próprio MediaNav (botôes: "For X87", "For B97" e "For K98")
E selecionar uma das seguintes linhas-guia ou não mexa em mais nada:
[Imagem: linhas-guia_zpsa6f1ae1e.jpg]

9.NÃO MEXA EM MAIS NADA SOB PENA DE INUTILIZAR O MEDIANAV.

Observações: Em alguns casos, depois desse procedimento, o botão Concordo do navegador ficou desabilitado impedindo de iniciar o iGO. Pois bem, em alguns MediaNav, esse procedimento corrompe a configuração do navegador (iGO), daí tem-se a necessidade de restaurar tal configuração usando o arquivo navigation_Restore disponível em:

http://www.4shared.com/rar/Hyer_FwWba/na...part1.html
http://www.4shared.com/rar/8Nomvl1Lba/na...part2.html
http://www.4shared.com/rar/53D6hPqcce/na...part3.html
http://www.4shared.com/rar/tW9Fd3zHce/na...part4.html

Baixe as 4 partes, descompacte-as e proceda como se fosse atualizar o MediaNav.

OBSERVAÇÕES GERAIS
Na verdade, usando esse procedimento é corrompido um arquivo em /Storage Card/System/ no MediaNav deixando o botão Concordo desabilitado e impedindo de iniciar o IGO original..
O arquivo corrompido é esse:

DSI_config.bsd

Quem tiver instalado o Medi@Skin ANTES de habilitar a câmera de ré pelo método descrito aqui, pode fazer uma cópia desse arquivo e APÓS usar o método descrito, restaurar a cópia que o botão concordo voltará a ficar ativo.

Resumindo:

1- entrar no totalcommander via Medi@skin
2- ir na pasta /Storage Card/System/ no MediaNav
3- copiar o arquivo DSI_config.bsd (fazer uma cópia de segurança)
4- sair do totalcommander/Medi@Skin
5- usar o desbloqueio via MICOM
6- botão "Concordo" ficou inativo ? Caso afirmativo, tentar os passos a seguir:
6.1- entrar no Medi@Skin
6.2- ir no totalcommander e restaurar a cópia de segurança do DSI_config.bsd
6.3- sair do totalcommander/Medi@skin
6.4- dar um boot no MediaNav (desligar totalmente e religar)
6.5- botão "Concordo" ficou ativo? Caso afirmativo, ok. Caso negativo apelar para o navigation_restore.

Esses passos são válidos apenas para quem não usou o Menavrus ou o Método MICOM ANTES, isto é, o MediaNav ainda é "virgem" de câmera de ré (rs...) mas instalou o Medi@Skin (para poder usar o Totalcommander).

Eu não tive a oportunidade de testar essa parte, haja vista que a descobri depois de habilitar a câmera e usar o arquivo de restauração (navigation_restore), alguns usuários de outro fórum seguiram esses passos para recuperar o arquivo corrompido e relataram que funciona. EU particularmente NÃO testei...
O uso do arquivo navigation_restore na recuperação do botão Concordo fora feito com a versão 4.0.3.
MAS usuários da versão 4.0.5 relataram que conseguiram recuperar o botão Concordo com o bakcup do arquivo DSI_config.bsd.


Agradeço aos usuários que testaram o método MICOM (Fórum GPSInfo) antes da reorganização desse tutorial.

LEMBRANDO MAIS UMA VEZ: O MEDI@SKIN NÃO HABILITA A CÂMERA, APENAS ACRESCENTA ALGUMAS FUNCIONALIDADES (PLAYER DE VIDEO, IGO com possibilidades de atualização de mapas, 7Ways que usa mapas do projeto Tracksource, TOTALCOMMANDER...)

Esse tutorial é de minha autoria, muito embora já o vi sendo comercializado no ML.
Conhecimento só tem sentido, quando compartilhado.




Tche o link 3 esta off
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/05/2016, 14:00
Resposta: #23
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Caros amigos, boa tarde...

Alguma novidade para instalar camera de ré no medianav evolution versão 5.2.7?
Já instalei a camera porém não consigo desbloquear a central...
Desde já agradeço!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/05/2016, 17:36 (Resposta editada pela última vez em: 27/05/2016 17:37 por neodarkman.)
Resposta: #24
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
(13/04/2016 20:28)duda.rs Escreveu:  Tche o link 3 esta off

Tente este: http://www.4shared.com/rar/Sq003yRWce/na...part3.html

Novos links do Naigation_restore.... (atualizado em 27/05/2016)

http://www.4shared.com/rar/Hyer_FwWba/na...part1.html
http://www.4shared.com/rar/8Nomvl1Lba/na...part2.html
http://www.4shared.com/rar/Sq003yRWce/na...part3.html
http://www.4shared.com/rar/tW9Fd3zHce/na...part4.html

Linux User #156897
Só Deus salva...o homem faz backup.
Kubuntu 16.04 LTS
Notebook Core i7 8Gb.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/06/2016, 09:15
Resposta: #25
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Amigos, bom dia. Qualquer câmera de ré vai funcionar com esse tutorial? E o chicote pra câmera?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/07/2016, 00:15
Resposta: #26
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Excelente tutorial.

Não estava conseguindo fazer no meu sandero, descobri que era porque eu estava com a versão 4.0.5. Achei o arquivo de downgrade na Internet, quando passei para 4.0.3 consegui instalar o Medi@skin e depois entrar no menu micom normalmente.

Porém ativei a opção da câmera e mesmo assim nada de aparecer a imagem da câmera de ré!

Em alguns fóruns gringos ouvi relatos de que talvez o sinal +12v da luz de ré não seja no pino 3.

Alguma dica?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/07/2016, 20:18
Resposta: #27
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
(20/07/2016 00:15)rvbeppler Escreveu:  Excelente tutorial.

Não estava conseguindo fazer no meu sandero, descobri que era porque eu estava com a versão 4.0.5. Achei o arquivo de downgrade na Internet, quando passei para 4.0.3 consegui instalar o Medi@skin e depois entrar no menu micom normalmente.

Porém ativei a opção da câmera e mesmo assim nada de aparecer a imagem da câmera de ré!

Em alguns fóruns gringos ouvi relatos de que talvez o sinal +12v da luz de ré não seja no pino 3.

Alguma dica?

É exatamente no pino 3.
[Imagem: MN_pinout_zps3dcfc03a.jpg]

Acontece que pode ser que tua conexão ao pino 3 não esteja "chegando" ao pino 3 do medianav.

[Imagem: conector-0_zpsd20ac1af.png]

Se não fosse no pino 3, milhares de users teriam relatado e o esquema elétrico que possuo do media estaria errado (eu tenho o manual de serviço do medianav). Inclusive já tive acesso ao tal "kit" da Renault e nele também se usa o pino 3.

Dê uma checada nas tuas conexões.

Linux User #156897
Só Deus salva...o homem faz backup.
Kubuntu 16.04 LTS
Notebook Core i7 8Gb.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/08/2016, 15:03
Resposta: #28
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Pessoal, uma dica de quem passou horas testando a instalação em uma loja...

Levei o esquema , ligamos tudo conforme as instruções (4.03 / MICOM) deste fórum e também das do fórum da Dacia.UK. Imagem da câmera aparecia mas sempre tremendo , em preto e branco... Não se conseguia utilizar. Testamos a câmera por dentro e por fora da MediaNav. Por fora funcionava e por dentro não. Uma luta... :lol: :lol:

Conclusão: Apesar das câmeras terem o sistema NTSC/PAL-M no manual, na pratica apenas a marca Orbe conseguiu conversar corretamente com a MediaNav, que é NTSC. Eu já estava desistindo !!

O carro é um Renault Duster 14/15.
Sorrisão Alegre Sorrisão Sorrisão Sorrisão
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/08/2016, 16:19
Resposta: #29
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Era isso mesmo. Tinha achado estranho que o meu conector não tinha a gaveta a ser levantada para inserir os contatos metálicos, quando fui verificar, estava do outro lado do conector! Inseri todos até o fundo e aí funcionou.

Único porém, não achei câmera sem as linhas guia, e as linhas guia da câmera não tem nada a ver. As linhas guia da central até achei uma versão que tá bem próxima da realidade, mas aí fica por cima das linhas guia da câmera.

Outro detalhe é que o encaixe da luz de placa não é muito justo, estou com medo de entrar água ali. Pelo o que pesquisei todos os modelos são assim é diferentes da luz de placa original.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/09/2016, 11:30
Resposta: #30
RE: [TUTORIAL] - Habilitando a Câmera de Ré - sem MENAVRUS
Pessoal, gostaria de agradecer pelo tutorial, muito bem detalhado e fiz na minha Duster 13/14.Funcionou como deveria, mas ainda não comprei uma câmera para instar. Gostaria de saber se, só o fato de aparecer a imagem da tela de câmera (mesmo estando sem mostrar imagem, com a tela preta ) já é indício de que vai funcionar quando eu ligar uma câmera?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Tópicos Similares
Tópico: Autor Respostas: Visualizações: Última Resposta
  [TUTORIAL] - Medi@Skin - um upgrade no MediaNav neodarkman 288 465.872 04/03/2021 15:45
Última Resposta: texder
  [TUTORIAL] Como colocar imagens no fórum horatio 9 21.263 09/02/2019 21:21
Última Resposta: Antonio Balbino
  [TUTORIAL] - Habilitando a Câmera de Ré com Menavrus neodarkman 33 83.394 19/07/2018 16:42
Última Resposta: mauriciodvorak
  Instalação da Câmera Traseira de Ré no Renault Logan horatio 2 6.021 29/10/2015 15:28
Última Resposta: horatio
  Como Usar a Câmera Filmadora no Carro horatio 0 2.869 15/10/2015 18:05
Última Resposta: horatio

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes